
 

 

 

 

সঠিক উত্তর ( অবজেকটিভ) 

১. সাবমেরিন িণম ৌশল রনণ ণয়, আবহাওয়া পূব ণাভাস, তেল ও গ্যাস অনুসন্ধান প্রভৃরে  ামে ব্যবহৃে হয়- 

 . সুপাি  রিউটাি    খ. তেইনমেে  রিউটাি 

গ. রেরন  রিউটাি    ঘ. হাইরিড  রিউটাি 

২. IC এি অর্ ণ- 

 . Important Circuit  খ. Integrated circuit 

গ. International circuit  ঘ. Impossible circuit 

৩.  EDSAC  রিউটাি ত  আরবষ্কাি  মিন? 

  . অধ্যাপ  েরিস উইর লস   খ. অধ্যাপ  েরিস বুখাইল 

 গ. অধ্যাপ  েরিস রবলর স   ঘ. অধ্যাপ  হিম্যান হমলরির্ 

৪. তনরপয়াি ত ান তেশি রবজ্ঞানী রিমলন? 

  . তনোিল্যান্ড     খ. স্কটল্যান্ড 

 গ. োে ণারন     ঘ. ইংল্যান্ড 

৫.  রিউটামিি েন  ত ? 

  . চাল ণস ওয়াড ণ     খ. হাড ণ ওয়াড ণ 

 গ. চাল ণস ব্যামবে     ঘ. হাড ণ ওয়াড ণ এর ন   

৬. অযাবা াস  ী ধিমনি যন্ত্র? 

  . নুরি ও পার্মিি তেরি গণনা ািী যন্ত্র  খ.  ামেি তেরি গণনা িী যন্ত্র 

৭. Computer শমেি অর্ ণ  ী? 

 . রহসাব  িা    খ. বণ ণনা  িা 

গ.গণনা  িা     ঘ ত ানটিই নয় 

৮.  ে সামল বাংলামেমশ প্রর্ে  রিউটাি স্থারপে হয়? 



 

 

 . ১৯৯২ সামল    খ. ১৯৯৩ সামল 

গ. ১৯৬৪ সামল    ঘ. ১৯৭১ সামল 

৯. ৩ য় প্রেমেি  রিউটাি তবরশষ্ট্য? 

 . ভযাকুয়াে টিউব    খ. ট্রানরেস্টি 

গ. IC     ঘ. রিমল 

১০.  রিউটাি এি আরবষ্কাি  ত ? 

 . হাড ণ এয়াি     খ. হাড ণ েন 

গ. হাড ণ ওয়াি     ঘ. হাওয়াড ণ এর ন 

১১. রডফামিন্স ইরিন বা রবময়াগ িণ যন্ত্র তেরি হয়  ে সামল? 

 . ১৭৫৬ সামল     খ. ১৭৮০ সামল 

গ.১৭৯২ সামল     ঘ. ১৭৮৫ সামল 

১২.বাংলামেমশ স্থারপে প্রর্ে  রিউটামিি নাে র ? 

    . IBM 1630    খ. IBM 1620 তেইনমেে 

   গ. তেইনমেে     ঘ. IBM 

১৩. োইমরাপ্রমসসমিি  ত ান অংশটি ডাটা প্রমসরসং এি েন্য ব্যবহৃে হয়? 

 . ALU     খ. Control Unit 

গ. Register    ঘ. Accumulator 

১৪. োইমরাপ্রমসসমিি অংশ নয় ত ানটি? 

 . এ. এল. ইউ     খ.  মরাল ইউরনট 

গ. তিরেস্টাি অযামি    ঘ. ি যাে 

১৫. CPU হমলা- 

 . Central Processing unit   

খ. Control Processing unit 

গ. Capacity Processing Unit 

ঘ. Computer Processing Unit 

১৬.  রিউটামিি ইনপুট রডভাইস নয় ত ানটি? 

    . েরনটি     খ.  ীমবাড ণ 

   গ. স্কযানাি     ঘ. োউস 

১৭. রস.রপ. ইউ এি প্রধান অংশ নয় ত ানটি? 

    . তেেরি     খ. রনয়ন্ত্রণ ইউরনট 

   গ. অপামিটিং রসমস্টে    ঘ. গারণরে  যুরি ইউরনট 

১৮. CPU এি  য়টি অংশ র্াম ? 

 . ৩ টি      খ. ৪টি 

গ. ২টি      ঘ. ৫টি 

১৯.ফাে ণওয়যাি  সংিরিে র্াম - 

 . Rom এ     খ. Ram এ 

গ. Hard disk এ    ঘ. Cache- এ 

২০. রিউটামিি যাবেীয় গারণরে  ও যুু্রিমূল  সেস্যা সোধাণ  মি- 

 . I/ O     খ.  ALU 



 

 

গ.Control Unit    ঘ. Memory Unit 

২১. রনমচি ত ানটি RAM এি তবরশষ্ট্য? 

 . Read only memory  খ. শুধুোত্র ডাটা পিা যায় 

গ.রবদ্যযৎ চমল তগমল ডাটা মুমি যায়   ঘ. রনে ণামণি সেয় এমে ডাটা রলমখ  

২২. ত ানটি তস্টামিে রডভাইস- 

 .  ী-তবাড ণ     খ. স্কযানাি 

গ. রপ্রন্টাি     ঘ. হাড ণরডস্ক 

২৩. তপনড্রাইভ হমলা এ টি রডভাইস। 

 . ইনপুট     খ. আউটপুট 

গ. ইনপুট- আউটপুট    ঘ.  উমেরখে ত ানটিই নয় 

২৪.রনমচি  ত ানটি ফাে ণওয়যাি? 

 . ROM     খ. BIOS 

গ.Processor    ঘ. CMOS 

২৫. ত ানটি প্রাইোরি তেেরি? 

 . ROM+ RAM    খ. RAM 

গ. Pen drive    ঘ. HDD 

২৬. ত ানটি ইনপুট রডভাইস? 

 . োউস     খ. রপ্রন্টাি 

গ.LED Monitor    ঘ. Speaker 

২৭. োইমরাসিপ্রমসসমিি  াে  ী? 

 .েথ্য ইনপুট তেয়া    খ. েথ্য মুদ্রণ  িা 

গ. েথ্য সংিিণ  িা    ঘ. েথ্য প্রর য়া িণ  িা 

২৮.  রিউটাি ভাইিাস  ী? 

 . েীবাণু     খ. িরে াি , তপ্রাগ্রাে 

গ. হাড ণওয়যাি     ঘ. ফাে ণওয়যাি 

২৯. Antivirus ত ানটি? 

 .MS word    খ. MS Excel 

 

গ.Power point    ঘ. Norton 

৩০. ত ানটি Antivirus তপ্রাগ্রাে নয়? 

 . Avast     খ. Linux 

গ. AVG     ঘ. Norton 

৩১. চলোন প্রমসস বারেমলি েন্য ব্যবহ্রে হয়? 

 .Del      খ. Esc 

গ. Space     ঘ. Ctrl 

৩২.প্রর্ে োইমরাপ্রমসসি 4004 আরবষ্কৃে হয়- 

 . ১৯৭১ সামল     খ. ১৯৭২ সামল 

গ. ১৯৭৩ সামল     ঘ. ১৯৭৪ সামল 

৩৩. তেেরি  ে প্র াি? 



 

 

 . ২ প্র াি     খ. ৩ প্র াি 

গ. ৪ প্র াি     ঘ. ৫ প্র াি 

৩৪.ি যাে এ টি- 

 . অস্থায়ী তেেরি    খ. স্থায়ী তেেরি 

গ. প্রাইোরি তেেরি    ঘ. তসম ন্ডারি তেেরি 

৩৫.ত ানটি অস্থায়ী তেেরি ? 

 . Rom     খ. HDD 

গ.CD-ROM     ঘ. RAM 

৩৬.  ALU এি পূণ ণরুপ  ী? 

 . Adding logic Unit      খ. Application Software 

গ. Algorithm logic unit     ঘ. Arithmetic logic Unit 

৩৭. ইনপুট রডভাইন নয় ত ানটি? 

 . রি াি     খ.  ী- তবাড ণ 

গ. োইমরাফন     ঘ. স্কযানাি 

৩৮.রপ্রন্টাি এ টি- 

 . ইনপুট রডভাইস    খ. আউটপুট রডভাইস 

গ. আই/ ও রডভাইস    ঘ. ফাে ণওয়যাি 

৩৯. রনমচি ত ানটি সহায়  তেেরি নয়? 

 . Floppy disk    খ. Hard disk 

গ. CD-ROM    ঘ. Cache৪০. ত ানটি optical device? 

 . CD     খ. Pen drive 

গ. FDD     ঘ. HDD 

৪১. HDD হমলা- 

 .Hard drive disk   খ. Head disk drive 

গ. Hard disk drive   ঘ. Header Disk Drive 

৪২. োউস ,  ী তবাড ণ ইেযারে তসটিং  িা যায় ত ান োয়গা তর্ম ? 

 . তনটওয়া ণ     খ. টুলবাি 

গ.  মরাল প্যামনল    ঘ. তহলপ 

৪৩. ফ্লরপ রডমস্কি ধািণিেো  ে? 

 .1.44 MB      খ. 1 MB 

গ.1.44 GB     ঘ. 1.44 KB 

৪৪. বেণোমন CPU এ Microprocessor রহমসমব ত ান রডভাইস রহমসমব  াে  মি? 

 . Pentium XX      খ. 8088 

গ. 4040      ঘ. 8321 

৪৫. রনমচি ত ানটি সহায়  তেেরি? 

 . RAM     খ. ROM 

গ. HDD     ঘ. ত ানটিই নয় 

৪৬. OMR এি পূণ ণরুপ ত ানটি? 

 . Optical Marge read  খ. Optical Mart reader 



 

 

গ. Optical Mark reader  ঘ. Optical mask read 

৪৭. MICR এ টি- 

 . ইনপুট     খ. আউটপুট 

গ. ইনপুট ও আউটপুট    ঘ. তেেরি রডভাইস 

৪৮. োউস এ  প্র াি- 

 . Input device    খ. Output device 

গ. Memory device   ঘ. Pointer 

৪৯. ডট তেরট্রক্স রপ্রন্টাি হমলা- 

 . ইনপুট রডভাইস    খ. আউটপুট রডভাইস 

গ. তেেরি     ঘ. প্রররয়া িণ রডভাইস 

৫০. USB এি পূণ ণরুপ হমলা- 

 .Universal Single Bus  খ. Universal Serial Bus 

গ.Uni signal Bus   ঘ.Universal single Bus 

৫১.  ী- তবাড ণ  মরাল  ী এি সংখ্যা  ে? 

 . ২টি      খ. ৩টি 

গ. ৪টি      ঘ. ৫টি 

৫২. ত ানটি সঠি  নয়? 

 . সফটওয়যামিি বারহয   াোমো আমি  খ. সফটওয়যাি িশণ  িা যায় 

গ. সফটওয়যাি হাড ণওয়যািম   ায ণিে  মি ঘ. হাড ণওয়যাি িািা অর্ ণহীন 

৫৩. ত ানটি অপামিটিং রসমস্টমেি  াে নয়? 

 . প্রধান স্মৃরে ব্যবস্থাপনা  িা  খ. ডাটা প্রমসরসং  িা 

গ. ইনপুট/ আউটপুট রডভাইস রনয়ন্ত্রণ  িা ঘ.হাড ণওয়যাি িািাসফটওয়যাি অর্ ণ  

৫৪. Windows XP হমলা এ টি- 

 . Word Processor   খ. Data base software 

গ.Operating system   ঘ. ত ানটিই নয় 

৫৫. ত ানটি Network operating system? 

   . Windows 98    খ. 98 

  গ. Google search   ঘ. UNIX 

৫৬. রনমচি ত ানটি সঠি ? 

  .  রিউটাি চালামে অপামিটিং রসমস্টমেি প্রময়ােন তনই। 

 খ. অপামিটিং রসমস্টমেি অধীমন স ল তপ্রাগ্রাে চমল 

 গ সব তপ্রাগ্রামেি অধীমন অপামিটিং রসমস্টে চমল 

ঘ. তপ্রাগ্রাে চালামে অপামিটিং রসমস্টমেি প্রময়ােন তনই। 

৫৭.Windows তর্ম  Dos এ যাওয়াি প্রর য়া- 

 . Control Panel     খ. Accessories 

গ. Start up       ঘ. Program 

৫৮. উইমন্ডাে অপামিটিং রসমস্টমেি সব ণমশষ ভাস ণন ত ানটি? 

 . উইমন্ডাে এক্সরপ      খ.  উইমন্ডাে ২০০০ 

গ. উইমন্ডাে রভসো      ঘ. উইমন্ডাে 7 



 

 

৫৯.Windows হমলা এ  প্র াি- 

a. Operating system program  b. Program 

c. Application program   d. ত ানটিই নয় 

৬০. ত ানটি অপামিটিং রসমস্টে? 

 . Windows XP       খ. MS Excel 

গ. MS Word       ঘ. MS Access 

৬১. ত ানটি অপামিটিং রসমস্টে? 

 . Linux        খ. CalC 

গ. Avast        ঘ. Base 

৬২. ত ানটি Desktop Icon? 

 . Recycle bin       খ. DOS 

গ. Operating system       ঘ. Mouse 

৬৩. রিউটাি Boot Order রনধ ণািণ  িা হয়- 

 . FAT তর্ম      খ. BIOS তর্ম  

গ. Control panel তর্ম    ঘ. ত ানটিই নয় 

৬৪. টাস্কবাি তসটিংম   য়ভামগ ভাগ  িা যায়? 

 . এ       খ. দ্যই 

গ. রেন       ঘ. চাি 

৬৫. তফাল্ডামি ফাইল তেখাি েন্য তফাল্ডাি – 

 .  রপ  িা হয়       খ. এ বাি রি   িা হয় 

গ. রসমলক্ট  িা হয়      ঘ. Double click  িা হয় 

৬৬. তপ্রাগ্রাে বন্ধ  িাি েন্য ত ান  োন্ড ব্যবহ্রে হয়? 

 . Shut down    খ. Exit 

গ. Open       ঘ.Close 

৬৭.ফাইল িাখা যায়- 

 . তফাল্ডামি     খ. তপ্রাগ্রামে 

গ. রিসাইম ল রবমন    ঘ. রপ্রন্টামি 

৬৮.তফাল্ডাি মুিাি রনয়ে- 

 . Select+ Edit    খ.  Select+ Delete 

গ.Delete     ঘ. Exit 

৬৯. Disk ফিম্যাট  ী? 

 . রডস্কম   াময ণাপমযাগী  িা   খ. রডমস্ক ফাইল তনয়া 

গ. রডস্কম  ফাইল তোরডফাই  িা   ঘ. রডস্কভাইিাস মুি  িা 

৭০. োউমসি সাহামে ত ান  াে  িা হয়? 

 . টাইপ  িা     খ. তসভ  িা 

গ. ওমপন  িা     ঘ. রনব ণাচন  িা 

৭১.  রিউটামি প্রেত্ত ত ামনা রনমে ণশ বারেল  িাি েন্য ত ান তবাোে ব্যবহাি  িা হয়? 

 . Tab     খ. Caps lock 

গ. Ctrl     ঘ. Esc 



 

 

৭২. তফাল্ডাি প্রকৃেপমি এ টি আই ন, যাি রভেমি র্াম - 

 . শুধু ফাইল     খ. ড্রাইভ 

গ. অরেরিি তফাল্ডাি ও ফাইল   ঘ. অরেরিি তফাল্ডাি 

৭৩. অযাসর  ত াড  ে রবমটি? 

 .৬      খ. ৭ 

গ. ৮      ঘ. ১০ 

৭৪.  ে বাইমট এ  র মলাবাইট? 

 . ১০২৪     খ. ১০০ 

গ. ২      ঘ. ৮ 

৭৫.  ে রবট সো এ  বাইট? 

 . ৮ রবট সোন ১ বাইট    খ. ১৬ রবট সােন ১ বাইট 

গ. ৩২ রবট সােন ১ বাইট    ঘ. ৬৪ রবট সােন ১ বাইট 

৭৬. ১ তটিাবাইট সোন  ে র মলাবাইট? 

 . ২০২৪      খ. ১০২৪ 

গ. ৩০২৪     ঘ. ৫০২৪ 

৭৭. ১ রগগাবাইমট  ে র মলাবাইট? 

 . ১০৩ র মলাবাইট    খ. ১০৬  র মলাবাইট 

গ. ১০৯ র মলাবাইট    ঘ. ১০১২  র মলাবাইট 

৭৮.1GB=  ে র মলাবাইট? 

 . 1000 KB    খ. 1056 KB 

গ.1200 KB     ঘ. 1024 KB 

৭৯. এ  রগগাবাইট  য় বাইমটি সোন? 

 . 103     খ. 106 

গ.1012     ঘ. 109 

৮০. রবরসরড ত াড এি পূণ ণরুপ- 

 . Binary coded decimal  খ.  Binary coded data 

গ. Bangladesh Coede data  ঘ. Binary computer  

৮১. (29)10 সংখ্যাটি বাইনারিমে প্র াশ  িমে  ে হয়? 

 . (11101)2     খ. (11011)2 

গ. (10111)2     ঘ. (11110)2 

৮২.(১০১১)২ সংখ্যাটিম  েশরে  সংখ্যায় প্র াশ  িমল  উত্তি হমব- 

 . (15)10     খ. (14)10 

গ.(11)10     ঘ. (10)10 

৮৩. ১+১ তযাগ  িমল বাইনারিমে হমব- 

 . 2      খ. 11 

গ. 10      ঘ. 01 

৮৪. 2 GB=  য় র মলাবাইট? 

 . 221      খ. 220 

গ. 210      ঘ. 211 



 

 

৮৫. (১১)১০ সংখ্যাটিম  বাইনারি সংখ্যায় প্র াশ  িমল  ে হমব? 

 . (১০১১)২     খ. (০১১১০)২ 

গ. (১০১০)২     ঘ. (১১০০)২ 

৮৬. ( ২১)১০ সংখ্যাটিম  বাইনারি সংখ্যায় প্র াশ  িমল  ে হমব? 

 . (১১০১০)২     খ. (১১১১০)২ 

গ. (১১০০১)২     ঘ. ( ১০১০১)২ 

৮৭.2510 এি বাইনারি  ে? 

 . (111011)2    খ. (101010)2 

গ.(11001)2     ঘ. (11011)2 

৮৮.(111001)2 এি এ প্র াশ- 

 . E-1     খ. 39 

গ.3B      ঘ. 93 

৮৯. (A03)16 সংখ্যাটিম  েশরে  সংখ্যায় প্র াশ  িমল  ে হমব ? 

 . 2663     খ. 2563 

গ.2763     ঘ. 2463 

৯০.= log (1000) r এি োন হমব- 

 . 10      খ. 100 

গ.3      ঘ. 1 

৯১. ৩৫ েশরে  সংখ্যাি বাইনারি ত ানটি? 

 . ১০০০১১     খ. ১০০১১১ 

গ. ১১০০০১     ঘ. ১০০১০১ 

৯২. kaspersky এ টি- 

 . ভাইিাস     খ.  অযারন্টভাইিাস 

গ. রেরডয়া তেয়াি    ঘ. ত ানটিই নয় 

৯৩.(১৫)১০ সংখ্যাটিি বাইনারি োন  ে? 

 . ১০১০     খ. ১১০১ 

গ. ১০১১     ঘ. ১১১১ 

৯৪.এে এস ওয়াড ণ হমলা- 

 . ডাটা প্রমসসি     খ. তেইল োরেণং প্যাম ে 

গ. ওয়াড ণ প্রমসসি    ঘ. তেডরশট 

৯৫. এেএস ওয়াড ণ হমলা- 

 . তেডরশট প্যাম ে    খ. ডাটামবস প্যাম ে 

গ. িাউরেং প্যাম ে    ঘ. ওয়াড ণ প্রমসরসং প্যাম ে 

৯৬. Microsoft Word ত ান ধিমনি তপ্রাগ্রাে? 

 . Word Processing Program  খ.Spreadsheet Program  

গ.Database program   ঘ. Desktop program 

৯৭. রপ্রন্ট ডায়ালগ বক্স এি েন্য  ী তবাড ণ  োন্ড- 

 . Ctrl+P     খ. Ctrl+ N 

গ. Ctrl+ W     ঘ. Ctrl+E 



 

 

৯৮.MS Word এ তটস্ট অযালাইনমেন্ট  ে প্র াি? 

 . ২      খ. ৩ 

গ. ৪      ঘ. ৫  

৯৯. MS Word এি File extension Name হমলা- 

 .  .exl     খ. .dbs 

গ. . doc     ঘ. . ms 

১০০. নতুন ডকুমেন্ট তেরিি  োন্ড ত ানটি? 

 . Ctrl+ M     খ. Ctrl+ Alt+ N 

গ. Alt+N     ঘ. Ctrl+ N 

১০১. ফাইল তসভ  িাি  োন্ড ত ানটি? 

 . Ctrl+ M     খ. Ctrl+ Alt+S 

গ. Ctrl+W     ঘ. Ctrl+ S 

১০২. ডকুমেন্ট এি ব্ল   িা অংশ ত মট অন্যত্র তপস্ট  িাি  ী- তবাড ণ  োন্ড ত ানটি  

 . Ctrl+V, Ctrl+X   খ. Ctrl+V 

গ. Ctrl+X, Ctrl+V   ঘ. Ctrl+X 

১০৩. Undo  ী- তবাড ণ  োন্ড ত ানটি? 

 . Ctlr+Z, Ctrl+ Y   খ. Ctrl+ Y 

গ. Ctrl+X, Ctrl+V   ঘ. Ctlr+Z 

১০৪. Copy  ী তবাড ণ  োন্ড ত ানটি? 

 . Ctrl+X     খ. Ctrl+C 

গ. Ctrl+V     ঘ. Ctlr+Z 

১০৫. রবেয় চালু  িমে চাপমে হয়- 

 . Ctrl+shift+B    খ. Ctrl+ Alt+B 

গ. Ctrl+ Alt+A    ঘ. Ctrl+ B 

১০৬.Page break এি  ী তবাড ণ  োন্ড ত ানটি? 

 . Ctrl+Delete    খ. Ctrl+End 

গ. Ctrl+Enter `   ঘ. Ctrl+ Home 

১০৭. Ms word এ  িমে copy paste  িমে শট ণ াট ণ  ী- 

 . Ctrl+ C     খ. Ctrl+ V 

গ. উভয়টি     ঘ. ত ানটিই নয় 

১০৮. Line spacing 1.5 এি েন্য  ী তবাড ণ  োন্ড ত ানটি? 

 . Shift+ Ctrl+2    খ.Ctrl+1 

গ. Ctrl+ 5     ঘ. Alt+ 1 

১০৯. তপে তসট আপ  িাি  োন্ড- 

 . File> Page setup> [Margin size] Ok 

খ.Edit> Page setup> [Margin size] Ok 

গ. View> Page setup> [Margin size] Ok 

ঘ. Inset> Page setup> [Margin size] Ok 

১১০. তহডাি অংশ  ী ? 



 

 

 . পৃষ্ঠাি উপমিি অংমশি টাইমটল  খ. পৃষ্ঠাি রনমচি অংমশি টাইমটল 

গ. োরেণমনি রনমচি অংশ    ঘ. ত ানটিই নয় 

১১১. ফুটাি  ী? 

 . পৃষ্ঠাি উপমিি ডান ত ানাি  অংশ  খ.পৃষ্ঠাি রনমচি ডান ত ানাি অংশ 

গ. পৃষ্ঠাি উপমিি অংশ    ঘ. পৃষ্ঠাি রনমচি অংশ 

১১২.A4 Size   াগমেি পরিোপ ত ানটি? 

 . প্রস্থ = ৮.৩৭ ইরি, তেঘ ণয =১২. ৬৯ ইরি খ. প্রস্থ৮.২৯ ইরি, তেঘ ণয= ১০.৬৯  

গ.  প্রস্থ = ৮.১৭ ইরি, তেঘ ণয =১৩. ৬৯ ইরি ঘ.প্রস্থ=৮.২৭ ইরি,তেঘ ণয=১১. ৬৯  

১১৩.(a+b)2=a2+2ab+b2  সূত্র তলখাি েন্য ব্যবহৃে হয়- 

 . Format> Font> Superscript  

খ. Format> Font> Shadow 

গ. Format> Font> Engrave 

ঘ. Format> Font> subscript 

১১৪. 2H2O=H2+O2/ (a+b)2a তলখাি েন্য ব্যবহৃে হয়- 

 . Format> Font> Superscript  

খ. Format> Font> Shadow 

গ. Format> Font> Engrave 

ঘ. Format> Font> subscript 

১১৫. ডকুমেন্ট বানান শুদ্ধ  িাি  োন্ড হমে- 

 . Tools> Spelling ana grammar> Ok 

খ. Tools> Spelling ana grammar> Cancel 

গ. Tools> Spelling ana grammar> Change 

ঘ. Tools> Spelling ana grammar> Ignore 

১১৬.Print  িমে  ী তবামড ণি শট ণ াট ণ  োন্ড ত ানটি? 

 . File + Print+ Ok   খ.Alt+Ctrl+ Print 

গ. Ctrl+ Print+ Enter   ঘ. Alt+Ctrl+ Enter 

১১৭. Open command ত ান Menu তে র্াম ? 

 . Edit menu    খ. View Menu 

গ. File menu    ঘ. ত ানটিই নয় 

১১৮. তটক্সট োরস্টফাই বলমে  ী বুঝায়? 

 . তটক্সমটি প্ররেটি পূণ ণ লাইমনি ডান রেম  এ  বিািবি র্া মব 

খ. তটক্সমটি প্ররেটি পূণ ণ লাইমনি বাে রেম  এ  বিািবি র্া মব 

গ. তটক্সমটি প্ররেটি পূণ ণ লাইমনি ডান ওবাে রেম  এ  বিািবি র্া মব 

ঘ. তটক্সমটি প্ররেটি পূণ ণ লাইমনি তেঘ ণয এ  বিাবি র্া মব 

১১৯.ত ামনা Sentence এি প্ররেটি Word এি রনমচ Underline  িমে ব্যবহৃে হয়- 

 .Format+ Font+ Underline style+ Word only 

খ.Format+ Font+Underline style+  sentence only 

গ.Format+ Font+Underline style+ Line only 

ঘ.Format+ Font+Underline style+ character only 



 

 

১২০.Ms Word এ Ctrl+ End এি  াে  ী? 

 . ডকুমেমন্টি তিমত্র  াস ণি চমল আমস ডকুমেমন্টি তশমষ 

খ.ডকুমেমন্টি তিমত্র  াস ণি চমল আমস লাইমনি োমঝ 

গ. ডকুমেমন্টি তিমত্র  াস ণি চমল আমস লাইমনি শুরুমে 

ঘ. ডকুমেমন্টি তিমত্র  াস ণি চমল আমস লাইমনি বাইমি 

১২১. Macro ব্যবহামিি উমেশ্য- 

 . সেী িণ তেরি  মি    খ.ত ামনা োন্ড সহমে রনব ণাহ  িা 

গ. ত ামনা র ছু তিাট  িা    ঘ. গ্রাফ তেরি  িা 

১২২. এ ই রচঠি রবরভন্ন ঠি ানায় তেরি  িাি েন্য- 

 . Macro     খ. Therous 

গ. Mail merge    ঘ. File merge 

১২৩.MS Word এ Coloumn ত ান তেনুি অধীমন? 

 . View menu    খ. Insert menu 

গ. Layout/ page layout  ঘ. Tools menu 

১২৪. গাটাি  ী? 

 . পৃষ্ঠাি ওপমিি অংমশি  টাইমটল  খ. পৃষ্ঠাি রনমচি অংমশি টাইমটল 

গ. পৃষ্ঠাি োরেণন সংযুি অরেরিি োয়গা  ঘ. পৃষ্ঠাি োমঝি অংশ 

১২৫. Cursor ত ামনা ডকুমেমন্টি প্রর্মে আনাি  োন্ড? 

 . Ctrl+ Home    খ. Ctrl+ Shift+ Home 

গ. Ctrl+ Alt+ Home   ঘ.Alt+ Home 

১২৬. ত ানটি রেথ্যা? 

 . Ctrl+ F হমলা search এি  োন্ড  

খ. Save as … command রেময় ডকুমেন্ট  save  িা হয় 

গ. Undo typing এি েন্য ব্যবহৃে হয় ctrl+z 

ঘ. Repalce ……. এি  োন্ড Ctrl+ H 

১২৭. ত ানটি রেথ্যা? 

 . Primay key অবশ্যই Unique হয় 

খ. Primay key Field এ Null value র্া মে পামি 

গ. Foreign key হমলা অন্য Table এি Primary key 

ঘ. ত ানটিই নয় 

১২৮.তফাল্ডামিি র ছুসংখ্য  ফাইল বা তফাল্ডাি রনব ণাচন  িাি েন্য প্রর্ে ও তশষ ফাইল তফাল্ডামিি উপি  াস ণি 

তিমখ- 

 . Ctrl তচমপ ধমি Left mouse রি   িমে হমব। 

খ. Ctrl তচমপ ধমিRight mouse রি   িমে হমব। 

গ. Shift তচমপ ধমি Left mouse রি   িমে হমব। 

ঘ. Space Bar তচমপ ধমি Left mouse রি   িমে হমব। 

১২৯. Ms Word এ Ctrl+ P Command টি ব্যবহৃে হয়- 

 . ত ামনা Document open  িাি েন্য 

খ. ত ানা Document Print  িাি েন্য 



 

 

গ. ত ামনা Document এ Password তেয়াি েন্য 

ঘ. ত ানটিই নয় 

১৩০. MS Word এ ctrl+ Z Command টি ব্যবহৃে হয়- 

 . Undo  িাি েন্য    খ. Redo  িাি েন্য 

গ. Go to  িাি েন্য     ঘ. Find  িাি েন্য  

১৩১. MS Word এ ত ামনা তলখাম  center  িাি সংরিপ্ত  োন্ড হমলা- 

 . Ctrl+ C     খ. Ctrl+ E 

গ. Ctrl+ B     ঘ. Ctrl+ D 

১৩২. বাংলা যুিািি টাইপ  িাি েন্য ত ান ইংমিরে তবাোে রলঙ্ক রহমসমব ব্যবহৃে হয়- 

 . F      খ. G 

গ. H      ঘ. E 

১৩৩. Ms word এ Ctrl+ D command প্রময়াগ   িমল- 

 . Save dialogue box আমস  খ. Print dialogue box  

গ. Front dialogue box আমস  ঘ. Cutl dialogue box 

১৩৪. তলখাি শুিমে আসাি  োন্ড র ? 

 .Ctrl+ Home    খ. Ctrl+ Shift+ Home 

গ.Ctrl+ shift+ Home   ঘ. Alt+ Home 

১৩৫. প্ররেটি শে আলাোভামব Underline  িাি  োন্ড- 

 . Ctrl+ U     খ. Ctrl+ W 

গ.Ctrl+ Shift+U    ঘ. Ctrl+ Shift+ W 

১৩৬.Document নাে বেরলময় Save  িাি েন্য ব্যবহৃে হয়- 

 . Save     খ. Save new 

গ. Save as     ঘ. Save old 

১৩৭. রভন্ন রভন্ন োমনি Data store  িাি েন্য ব্যবহৃে হয়- 

 . Hot key     খ. Primary key 

গ. Secondary key   ঘ. Key 

১৩৮.MS Word এি table এ- 

 . শুধু  Row বািামনা যায়   খ. শুধু  লাে বািামনা যায় 

গ. Row এবং Coloumn উভয়ই বািামনা যায় ঘ. ত ানটিই বািামনা যায় না 

১৩৯.এ স্থামনি তলখা মুমি অন্য স্থামন রনমে হমল  িমে হমব- 

 . Cut- paste    খ. Copy paste 

গ. Delete paste    ঘ. Copy 

১৪০. Alt+E চাপমল- 

 . File এ যামব    খ. Edit এ যামব 

গ. Save এ যামব    ঘ. Font এ যামব 

১৪১. Undo এি  াে  ী? 

 . বারেল  াে পুনিায় পাওয়াি েন্য  খ. বারেমলি েন্য 

গ. উভয়ই     ঘ. ত ানটিই নয় 

১৪২. MS word এ Undo এি  ী তবাড ণ  োন্ড ত ানটি? 



 

 

 . Ctrl+ X     খ. Ctrl+ Z 

গ. Ctrl+ O     ঘ. Ctrl+ F4 

১৪৩. তটরবল তেরিি েন্য তমুন ব্যবহাি  িা হয় ? 

 . Insret     খ. Table 

গ. View     ঘ. File 

১৪৪. File close এি  ী তবাড ণ  োন্ড ত ানটি? 

 . Ctrl+ O     খ. Alt+ W 

গ. Alt+ O     ঘ. Ctrl+ F4 

১৪৫. Lock এি  ী তবাড ণ  োন্ড হমলা- 

 . Ctrl+ O     খ. Alt+W 

গ. Alt+O     ঘ. Ctrl+L 

১৪৬. Print Preview ত ান menu এি তভেি র্াম ? 

 . File      খ. Edit 

গ. View     ঘ.  Tools 

১৪৭. Mail marge  র্াম - 

 . Table এ      খ. Format এ 

গ. Tools এ     ঘ. Window এ 

১৪৮. Ms word 2003 এ Font size পরিবেণন  িমে ত ান টুলবামি তযমে হয়? 

 . Table     খ. Standard 

গ.Formating    ঘ. Format 

১৪৯. রনমচি ত ানটি বাংলা সফটওয়যাি? 

 . রবেয়     খ. অভ্র 

গ. প্ররশ া     ঘ. সবগুমলা 

১৫০. এেএস ওয়াড ণ  ী ধিমনি সফটওয়যাি? 

 . অপামিটিং রসমস্টে    খ. প্যাম ে তপ্রাগ্রাে 

গ. ইউটিরলটি সফটওয়যাি    ঘ. অনুধাবন তপ্রাগ্রাে 

১৫১. রনমচি ত ানটি ওয়াড ণ প্রমসরসং সফটওয়যাি নয়? 

 . MS word    খ. Word Perfect 

গ. Word Count    ঘ. Word star 

১৫২. ওয়াড ণ প্রমসরসং সফটওয়যাি ট্যাব  ী এ বাি চাপমল  েটুকু োয়গা সমি? 

 . এ  ইরি     খ. আধা ইরি 

গ. তেি ইরি     ঘ. দ্য ইরি 

১৫৩. ত ানটি বাংলা সফটওয়যাি? 

 . চন্দ্রবেী     খ. পান্ডুরলরপ 

গ. আনন্দ পত্র     ঘ. বসুন্ধিা 

১৫৪. সম্পূণ ণ ডকুমেন্ট  এ সামর্ Select  িমে  ী তবাড ণ শট ণ াট ণ  োন্ড- 

 . File+ Ok    খ. Alt+ Ctrl+ Ok 

গ. Ctrl+A     ঘ. Alt+ Ctrl+Center 

১৫৫. Replace এি  ী তবাড ণ  োন্ড ত ানটি? 



 

 

 . Alt+F     খ.Ctrl+ H 

গ.Alt+ G     ঘ. Ctrl+ R 

১৫৬. তিডরশট রেময় প্রধানে – 

 . তলখামলরখ  াে  িা যায়   খ. রহসাবরন ামশি  াে  িা যায় 

গ. গ্রারফমক্সি  াে  িা    ঘ. েথ্য রবমেষমনি  াে  িা যায় 

১৫৭. ওয়া ণরশটম  র মসি সামর্ তুলনা  িা যায়? 

 .  এ  টু মিা বি  ামেি সামর্   খ. এ  টু মিা বি তলাহাি সামর্ 

গ. এ  টু মিা বি  াগমেি সামর্   ঘ.এ  টু মিা বি োরস্টম ি সামর্ 

১৫৮. এ টি ওয়া ণবুম  সাধািণে  েটি ওয়া ণরশট র্াম ? 

 . ১টি      খ. ৩টি 

গ. ৪টি      ঘ. ৫টি 

১৫৯. ওয়া ণরশমটি Row রনমে ণশ  িা হয়? 

 . তলটাি রেময়     খ. নাম্বাি রেময় 

গ. নাম্বাি ও বণ ণ রেময়    ঘ. তলটাি নাম্বাি রেময় 

১৬০. এযাবসমলট অযামড্রস ত ানটি? 

 . $ A$12    খ. $12 

গ. @12     ঘ. 12 

১৬১. G3 হমে k3 তসল পয়ণন্ত তযাগ  িাি ফাংশন- 

 . =SUM(G5-L3)    খ. = Sum(G3; K3) 

গ. = Sum(G3: K3)    ঘ. = Sum( G3+K3) 

১৬২. M. S. Excel 2003- এি প্ররেটি ওয়া ণরশমট Coloumn আমি- 

 . ৬৫৫৬৩ টি     খ. ২৫৫ টি 

গ. ২৫৬ টি     ঘ. ৫৫৫টি 

১৬৩. এমক্সমল Paste Special  োন্ড ব্যবহাি হয়- 

 . Formual  রপ  িাি েন্য  খ. Value  রপ  িাি েন্য 

গ. Format  রপ  িাি েন্য   ঘ. সবগুমলা 

১৬৪. এমক্সমলি রনমচি ত ান ফাংশনটি আেম ি োরিখ প্রেশ ণন  মি? 

 . TODAY     খ. NOW 

গ.DAY     ঘ. DATE VALUE 

১৬৫. MS. Excel এ DSUM () function টিি parameter হমলা- 

 . ২টি      খ. ৪টি 

গ. ৩টি      ঘ. ৫টি 

১৬৬. দ্যই Cell তযামগি রনয়ে – 

 . =A1+A2     খ. A1+ A2 

গ.A1:A2     ঘ.সব টি 

১৬৭. MS. Excel এ সাধািণে  সারিি উচ্চো র্া - 

 . 18.75     খ. 12.75 

গ.8.75     ঘ. 15.75 

১৬৮. Accounting এি  ামে ব্যবহৃে Program হমলা- 



 

 

 . MS word    খ. MS power point 

গ. MS access    ঘ. MS Excel 

১৬৯.Row and column তহরডং দৃশ্যোন িাখাি েন্য ব্যবহৃে হয়- 

 . Column with    খ. Row height 

গ. উভয়টি     ঘ. Freeze panes 

১৭০. রনমচি ত ানটি সেয? 

 . =ABS (-2)= -2    খ.=CEILING(-2.5,-2)=44 

গ. FLOOR ( -2, 5,-2)   ঘ. সবগুমলা 

১৭১.= SUM (“ 5’’ , 15 True)=? 

 . 20      খ. 21 

গ.16      ঘ. 20 

১৭২. ত ানটি লরে  ফাংশন? 

 .= IF()     খ. = Average 

গ. = SUM()     ঘ. =ABS() 

১৭৩. Macro  ী? 

 . বাংলা ভাষায় তলখা  েগুমলা রনমে ণমশি সেরষ্ট্ 

খ. রহরন্দ ভাষায় তলখা  েগুমলা রনমে ণমশি সেরষ্ট্ 

গ. আিরব ভাষায় তলখা  েগুমলা রনমে ণমশি সেরষ্ট্ 

ঘ. রনরে ণষ্ট্  ভাষায় তলখা  েগুমলা রনমে ণমশি সেরষ্ট্ 

১৭৪. ম্যামরা মুিাি  োন্ড  ী? 

 . Erase     খ. Select 

গ. Delete     ঘ. Move 

১৭৫. Excel এ এ ারধ  cell এ রত্রে  িাম   ী বমল? 

 . Add     খ. Join 

গ. Merge     ঘ. Union 

১৭৬. তিডরশট প্যাম ে তপ্রাগ্রাে মুলে ব্যবহাি  িা হয়- 

 .  ডাটামবস তেরি  িমে   খ. অযা াউরন্টং এি  াে  িমে 

গ. রচঠিপত্র তেরি  িমে    ঘ. তপ্রাগ্রাে িচনা  িমে 

১৭৭. এমক্সল ফাংশমনি তিমত্র রনমচি ত ানটি সেয নয়? 

 . প্রমেয  ফাংশন= রচহ্ন  রেময় শুরু  িা   

খ. প্ররেটি ফাংশন আগুণমেন্ট র্াম  

গ. ফাংশন ইংমিরে তিাট বা বি হামেি অিমি টাইপ  িা যামব 

ঘ. ফাংশন ও আগুণমেন্ট এি োমঝ ত ামনা তিস িাখা যামব না। 

১৭৮. তসল অযামড্রস D10 এি অর্ ণ  ী? 

 . D নং  লামেি 10 নং সারি   খ. D নং সারিি 10 নং  লাে 

গ. D1 নং  লামেি 0 নং সারি   ঘ. D1 নং সারিি 0 নং  লাে 

১৭৯. = AVERAGE 

    . 4.2      খ. 4.4 

   গ. 7      ঘ. 2.25 



 

 

১৮০.  ত ানটি স্টযাটিসটি যাল ফাংশন? 

 . Lost ()     খ. Average () 

গ. Mid()     ঘ. Exact 

১৮১. তটরবমলি তসল ইো  েমো িমে তশড  িাি েন্য তসল ব্ল   মি রনমচি ত ান  োন্ড রেমে হয়? 

 .Format+Border and shadding + Shadding+ Desired color 

খ. Format+ shadding+ Border and shadding+ Desired color 

গ. Format+ Border and shadding+ Desired color+ Shadding 

ঘ. Format+ Desired color+ Border and shadding+ Shadding 

১৮২. Number টাইমপি total রফমল্ড 0 অমপিা বি এবং 100 অমপিা তিাট সংখ্যা প্রোন  িাি েন্য 

Validation Rule ঘমি র  রলখমে হয়? 

 . 0> and <100    খ. <0 and <100 

গ. <0  and> 100    ঘ. > 0 and >100 

১৮৩. MS Excel এ MOD () Function টি ব্যবহৃে হয়- 

 . ভাগফমলি েন্য    খ. ভাগমশমষি েন্য 

গ. গুণ  িাি েন্য    ঘ. তযাগ  িাি েন্য 

১৮৪.Esc বাটন ব্যবহৃে হয়- 

 . Dialogue box cancel  িাি েন্য খ. Copy  িাি েন্য 

গ. ত ামনা Program close  িাি েন্য ঘ. ত ানটিই নয় 

১৮৫.Equation তলখাি েন্য ব্যবহৃে হয়- 

 . File+ object+ Ms Equation খ. Insert+ Equation 

গ. View > Equation  ঘ.Insert+obj+ ms equation 

১৮৬.A5 হমে A10 তসমলি ডাটা তযাগ  িাি ফাংশন- 

 . = sum( A5+A10)    খ. =sum ( A5:A10) 

গ. = sum( A5, A10)    ঘ. = sum (A5: A10) 

১৮৭. Row hide ব্যবহৃে হয়- 

 . Coloumn ত  লুর ময় িাখমে  খ. Row ত  লুর ময় িাখমে 

গ. Coloumn ও Row ত  লুর ময় িাখমে ঘ. মুমি তফলমে 

১৮৮.F5 হমে F25 তসমল ডাটা তযাগ  িাি ফাংশন- 

 . =  sum (A5+A10)   খ. =sum( A5:A10) 

গ.  = sum (A5, A10)   ঘ. =  sum (A5; A10) 

১৮৯.=ABS (1.258)  এি োন  ে? 

 . =1.23     খ.=1.24 

গ. =1.258     ঘ. =1.26 

১৯০. রনমচি ত ানটি Financila ফাংশন? 

 . DDB     খ. INFO 

গ. AND     ঘ. COS 

১৯১. Sort এবং Formula র্াম  ত ান তেনুমে? 

 . Window    খ. Insert 

   গ.Tools     ঘ. Table 



 

 

১৯২.A1, B1 তর্ম  তিাট আ ামি প্র াশ  িমে ব্যবহৃে হয়- 

    . A1> B1     খ. B1<A1 

 `  গ. A1> B1     ঘ. B1<A1 

১৯৩. ত ানটি তিডশীট অযানালাইরসস সফটওয়যাি? 

    . MS Word    খ. MS Excel 

   গ.MS Access    ঘ. MS powerpoint 

১৯৪. Min () ফাংশন ত ান  ামে ব্যবহাি  িা হয়? 

    .  ডাটা তযাগ  িা   খ. অমন গুমলা ডাটা হমে বিটি রনণ ণয়  িা 

   গ. অমন গুমলা ডাটা হমে তিাটটি রনণ ণয়  িা ঘ.  উরেরখে সব টি 

১৯৫. ABS (5.555) সোন  ে? 

 . 5      খ. 5.5 

গ.5.55     ঘ. 5.555 

১৯৬. Excel 2007 এ সারিি সংখ্যা  ে? 

 . ৬৫৫৩৬     খ. ১০৪৮৫৭৬ 

গ. ২৫৫      ঘ. ২৫৬ 

১৯৭.= PMT ফমু ণলাি োধ্যমে- 

 . বাৎসরি  র রিি পরিোণ তবি  িা হয়  খ.োরস  র রিি পরিোণ তবি হয় 

গ. পারি  র রিি পরিোণ তবি হয়  ঘ.ষাোরস  র রিি পরিোন তবি  

১৯৮.= NOW () ফাংশন  ী রনমে ণশ  মি? 

 . আেম ি োরিখ    খ. আেম ি সেয় 

গ. আেম ি োরিখ ও সেয়   ঘ. ত ানটিই নয় 

১৯৯.Microsoft Power point ত ান ধিমনি তপ্রাগ্রাে? 

 . Word processing Program  

খ.Spreed sheet software 

গ. Database Program 

ঘ. Animation and designing software 

২০০. Organization chart আঁ মে হয় – 

 .View> picture> From Scanner 

খ.Insert> Illustration> Chart 

গ. Format> picture> Form file 

ঘ.Windows> Picture> Form chart 

২০১.Presentation  Program ত ানটি? 

 . MS Word    খ. MS Power point 

গ. MS Excel    ঘ. MS Access 

২০২. স্লাইড তশা এি েন্য ত ান ফাংশন  ী চাপমে হয়? 

 . Shift+ F5    খ.  Shift+ F3 

গ.Ctrl+ F5     ঘ. Alt+ F5 

২০৩.Slide object বলা হয়- 

 . Slide এি এ ারধ  অংশম   খ. Slide এি সংরেষ্ট্ অংশম  



 

 

গ. Slide এি রবরশষ্ট্ অংশম    ঘ. Slide এি প্ররেটি অংশম  

২০৪. এ সামর্ এ ারধ  স্লাইড পে ণায় তেখাি েন্য  োন্ড- 

 . Slide sorter> View sorter খ. Slide sorter> View 

গ. View> Slide sorter   ঘ. View> Slide slow 

২০৫. MS power point হমলা এ ধিমনি- 

 . Database software  খ. Spred sheet pro 

গ. Presentation design soft ঘ. Worksheet 

২০৬. MS power point এ  য়টি তেনু আমি? 

 . ৭টি      খ. ৮টি 

গ. ৯টি      ঘ. ১০টি 

২০৭. Slide Duplicate বলা হয়- 

 . Slide এি এ ারধ  অংশরবমশষ  খ. Slide এি হুবহু ন ল  

গ. Slide এি রনরে ণষ্ট্ অংশরবমশষ  ঘ. Slide এি অংশরবমশষ 

২০৮. Slide number বলমে আেিা বুরঝ- 

 . Slide এ স্বয়ংররয়ভামব নাম্বাি হওয়াম  খ. Slide হুবহু ন ল  িাম  

গ. Slide এি প্রর্ে পৃষ্ঠায় নাম্বাি হওয়াম  ঘ. Slide এি নাম্বাি প্রোন  িা 

২০৯.Slide sorter View বলমে বুঝায়- 

 .  Slide ত  তিাট/ বি  মি তেখাম   খ.  Slide ত  তিাট  মি তেখা 

গ.  Slide ত  বি  মি তেখাম    ঘ. Slide ত  েধ্যে  মি তেখা 

২১০. Power Point slide ত  MS word তপ্রাগ্রামে তপ্রিণ  িমে হয়- 

 . File তেনুস্থ send to  োমন্ডি োধ্যমে  

খ. View তেনুস্থ Replace  োমন্ডি োধ্যমে 

গ. Edit তেনুস্থ Cut  োমন্ডি োধ্যমে 

ঘ. Insert তেনুস্থ Cut  োমন্ডি োধ্যমে 

২১১. Power point তপ্রাগ্রামেি িরব  Scanning  িমে হয় 

 . File> picture> From  scanner  

খ. View > Picture> From scanner 

গ. Edit> picture> From scanner 

ঘ. Insert> picture> From scanner 

২১২. Auto shep আঁ মে হয়- 

 . View> picture> Auto shep  

খ. Insert > picture> Auto shep 

গ. Edit> Picture> Auto shep 

২১৩. Slide animation তসট  িাি  োন্ড হমে- 

 . Format> picture> Animation 

খ. Slide show> Animation> Schemas 

গ. Slide show> Picture> Animation 

ঘ. Slide> Animation> Schemes 

২১৪. Microsoft Access হমলা- 



 

 

 . Spreadsheet Program   

খ.Languag program 

গ. Database Program 

ঘ.   ও গ উভয়টি 

২১৫. Relationship  য় প্র াি? 

 . ৩ প্র াি     খ.  ২ প্র াি 

গ. ত ান প্র াি তভে তনই    ঘ. ত ানটিই নয় 

২১৬. MS Access এি এ টি Database file এি File extension  ী? 

 . .DOC     খ. . Mob 

গ. .Mdb     ঘ. .dbb 

২১৭. িরব, তটক্সট, গ্রাফ ইেযারে তিমত্র ত ান Object টি ব্যবহৃে হয়? 

 . Hyperlink    খ. OLE 

গ. Text     ঘ. Yes/ no 

২১৮. Yes/ no ত ান ধিমনি েথ্য? 

 . যরিরনভণি     খ. হযাঁ/ না তবাধ  

গ. ১ বা ০     ঘ. দ্যই রভরত্ত  

২১৯. Data table বলমে  ী বুঝায়? 

 . ডাটামবমসি তটরবমল ইনপুটকৃে েথ্য সেহূ খ. অযামক্সস ইনপুটকৃে েথ্যসমূহ 

গ.  রিউটামি ইনপুটকৃে েথ্যসমূহ  ঘ. এমক্সমল  ইনপুটকৃে েথ্যসমূহ 

২২০. Query  াম  বমল? 

 . ডাটামবস তর্ম  অপ্রময়ােনীয় েথ্য বাে তেয়া খ. ডাটামবস তর্ম  রফল্ড বাে তেয়া 

গ. ডাটামবস তর্ম  প্রময়ােনীয় েথ্য অনুসন্ধান  িা ঘ.ডাটামবমসিস ল রফল বাে তেয়া 

২২১. Froms ফাইল তেরি  িাি উমেশ্য  ী? 

  . ডাটা প্রেশ ণন ব্যবস্থা রনয়ন্ত্রণ  িা   

খ. ডাটা রনব ণাচন পদ্ধরে অনুসিণ  িা 

গ.ডাটা প্রেশ ণন ব্যবস্থা  বারেল  িা 

ঘ. ডাটা প্রেশ ণমন সহায়ো  িা 

২২২. Number টাইমপি Total রফমল্ড 0 অমপিা বি এবং 100 অমপিা তিাট সংখ্যা প্রোন  িাি েন্য 

validation Rule এি ঘমি  ী রলখমে হমব ? 

 . 0 < and< 100    খ. <0  and <100 

গ.0 > and> 100      ঘ. >0  and> 100   

২২৩.ডাটামবস গঠিে হয়- 

 . রফল্ড রনময়     খ. ফাইল রনময় 

গ. এ ারধ  ফাইল রনময়    ঘ. তি ড ণ রনময় 

২২৪. Record  ী? 

 . পিিি সি ণ যুি র ি রফমল্ডি সোহাি খ. র ছু ফাইমলি সোহাি 

গ. র ছু তি মড ণি সোহি    ঘ. ত ানটিই নয় 

২২৫. Query এি  াে হমলা ডাটামবে হমে প্রময়ােনীয় ডাটা- 

 . সুন্দিভামব প্রেশ ণন  িা যায়   খ.  সারেময় রপ্রন্ট  িা যায় 



 

 

গ. তি ড ণসমূহ সারেময় প্রেশ ণন  িা যায়  ঘ. সহমে দ্রুে প্রেশ ণন  িা 

২২৬.প্রাইোরি  ী হমে- 

 . তয অযারট্ররবউমটি  প্ররেটি োন রভন্ন হয় 

খ. তয অযারট্ররবউমটি  প্ররেটি োন রভন্ন রভন্ন হয় 

গ. তয অযারট্ররবউমটি   ত ামনা োন  র্াম  না 

ঘ. তয অযারট্ররবউমটি এ ারধ  োন ধািণ  মি 

২২৭. MS Access এি তিমত্র OLE হমে 

a. Object Lable Embeded   

b. Object Link Emission 

 c. Objcet linking and Embedding 

 d. Object link edit 

২২৮. ত ানটি ডাটামবস ফাইল? 

 a.my file. Com  b. my file xls 

 c.my file. Dbs    d. my file. mdb 

২২৯. রনমচি ত ানটি capitalized Each Word এি উোহিণ? 

a. Run! Forest run   b. Run! Forest Run 

c.run! forest run   d. rUN!Forest Run 

২৩০. Database শমেি অর্ ণ- 

 . শমেি সোমবশ    খ. েমথ্যি সোমবশ 

গ. শমেি ঘাটি     ঘ. সবগুমলা 

২৩১.Database এি সবমচময় গুরুত্বপূণ ণ ও ফান্ডামেন্টাল অবমেক্ট- 

 . Table     খ. Query 

গ. Form     ঘ. Report 

২৩২. রনমচি ত ান data type এি সাহামে Windows এি অন্যান্য Program তর্ম  ডাটা ( িরব, 

শে, গ্রাফ ইেযারে) এমন Field এ িাখা যায়? 

 . Memo     খ. Text 

গ. OLE     ঘ. Currency 

২৩৩. Query তেরিি শেণ নয় ত ানটি? 

 . উভয় তটরবমলি এ টি  েন Field র্া মে হমব 

খ.Relationship তেরি হয় Primary key ও Foreign key এি োমঝ 

গ. উভয় তটরবল এ ই Window তে দৃশ্যোন র্া মে হমব 

ঘ. উভয় তটরবমল  েন Field এি data type, size, Property সোন না হমলও চমল। 

২৩৪. এ টি রফল্ড এি নাে রলখমে সমব ণাচ্চ  য়টি Character ব্যবহাি  িা হয়? 

 .10      খ. 32 

গ. 50      ঘ. 64 

২৩৫. Find all information of the students whose age are above 20 

years. সঠি  Query ত ানটি? 

 . Select* fromstudent_info where age> 20 

খ. Select* fromstudent_info where age>=20 



 

 

গ. Select* fromstudent_info where age<20 

ঘ. Select* fromstudent_info where age<=20 

২৩৬. ডাটামবমসি ক্ষুদ্রেে অংশম  বলা হয়- 

 . File     খ. Record 

গ. Table     ঘ. Field 

২৩৭. ডাটামবস তেরিি েন্য  ব্যবহৃে হয়- 

 . Microsoft excel   খ. Microsoft access 

গ. Microsoft power point  ঘ. Microsoft Word 

২৩৮. MS access এ ডাটা সংিরিে র্াম - 

 . Query ফাইমল    খ. ফে ণ এ 

গ. তটরবমল     ঘ. ত ানটিই নয় 

২৩৯. MS access এ Query File তেরি হয়- 

 . ত ামনা Form এি উপি   খ. Table এি উপি 

গ. ত ামনা Report file এি উপি  ঘ. ত ানটিই নয় 

২৪০. MS access এ Print file ত  বলা হয়- 

 . From     খ. Report file 

গ. Report     ঘ. From 

২৪১.ডাটমবস তটরবমল Primary key  রনধ ণািণ  িা হয়- 

 . Relation সৃরষ্ট্ি  েন্য ‘  খ. Table তেরিি েন্য 

গ. Design তেরিি েন্য   ঘ. Table Import েন্য 

২৪২. MS access এ data entry  িাি  াে মূলে ব্যবহৃে হয় 

 . Query    খ. Macro 

গ. Report     ঘ. From 

২৪৩. MD এি  াে  ী? 

 . Marking Directory তেরি  খ. Edit Directory তেরি 

গ. More Directory তেরি  ঘ.ManyDirectory তেরি 

২৪৪. MS Access চমল- 

 .Windows এি োধ্যমে   খ. DOS এি োধ্যমে 

গ. Operating system এি োধ্যমে ঘ. এ ই অর্ ণাৎ OS এি প্রময়ােন হয় না। 

২৪৫. ত ানটি ডাটামবস সফট ওয়যাি? 

 . MS Access    খ. SQL 

গ. MS office    ঘ. MS Excel 

২৪৬. ত ানটি ডাটামবমসি key রহমসমব ব্যবহৃে হয় না? 

 . তস্যাসাল  ী     খ. প্রাইোরি  ী 

গ. ফমিন  ী     ঘ.  যানরডমডট  ী 

২৪৭. েয়নাি েে োরিখ ২৪ অমক্টাবি ২০০১, তি ড ণ সরন্নমবশমনি েন্য রফমল্ডি ধিন হমব- 

 . Text টাইপ    খ. Number টাইপ 

গ. Data টাইপ    ঘ. OLE টাইপ 

২৪৮. দ্যমটা তটরবমলি েমধ্য Relation সংঘটিে  িা সম্ভব- 



 

 

 . ২ ি ে     খ. ৩ ি ে 

গ. ৪ ি ে     ঘ. ৫ ি ে 

২৪৯.Visual Foxpro 6.0 সফটওয়যািটি সাধািণে ব্যবহৃে হয়- 

 . তপ্রাগ্রারেং  িা    খ. তেডরশট অযানালাইরসস এ 

গ. ডাটামবমসি  ামে    ঘ. ওয়াড ণ প্রমসরসং এি  ামে 

২৫০.Atuo number টাইপ সাধিণে ব্যবহৃে হয়- 

 . স্বয়ংররয়ভামব number Generate এি তিমত্র  

খ. Memo টাইমপি তিমত্র 

গ. Heperlink এি তিমত্র 

ঘ. OLE object এি তিমত্র 

২৫১. রনমচি ত ানটি Database component নয়? 

 . Table     খ. Design 

গ. From     ঘ. Reports 

২৫২. Ms access এি তিমত্র Relation হমে- 

 . Record     খ. Table  

গ. Data     ঘ. Information 

২৫৩. SQL এি পূণ ণনাে- 

 . Structured Query Lamination 

খ. Structured Query language 

গ. Structured Query Limitation 

ঘ. Structured Query line 

২৫৪. ত ানটি Database Program? 

 . Word Perfect   খ. MS- Excel 

গ. MS- Access    ঘ. MS- Power point 

২৫৫. WWW এি পূণ ণরুপ  ী? 

 . World Wide Weather  খ. World Wide Wave 

গ. World Wide Web   ঘ. World Wide Water 

২৫৬. HTTP এি পূণ ণনাে ত ানটি? 

 . Higher Text Techonology Problem 

খ. Hyper text transfer protocol 

গ. Hot text Transfer Problem 

ঘ. Haker Text Transfer Permission 

২৫৭. NASA এি পূণ ণরুপ ত ানটি? 

 .National Aeromatic and Special Admission 

খ. National Acromatic and Sevice Administation 

গ. National Aeronautics and space Administration 

ঘ. National Aeronautic and special Adm firm 

২৫৮. NIC  ী? 

 . Network international card  



 

 

খ. Network interface card 

গ. Novel Interface card 

ঘ. Network interface cable 

২৫৯. ICT এি পূণ ণরুপ  ী? 

 . Infroamtion communication and Techonology 

খ. Information and communication Technology 

গ. Information Computer Technology 

ঘ. International commercial Trading 

২৬০. LAN এি পূণ ণরুপ ত ানটি? 

 . Local Area Network   

খ.Legal Assemble Network 

গ. Local Area Note 

ঘ. Local Assemble Network 

২৬১. Font page ব্যবহৃে হয়- 

 . ইন্টািমনমটি েন্য    খ. Network এি েন্য 

গ. ওময়ব তপমেি েন্য    ঘ. E-mail এি েন্য 

২৬২. রনমচি ত ানটি Search ইরিন? 

 . Google      খ. Google earth 

গ. Oracle     ঘ. HTML 

২৬৩. রনমচি ত ানটি Web Browser নয়? 

 . Internet explorer   খ. Mozila firefox 

গ. Opera     ঘ. Facebook 

২৬৪. ইমেইমলি নতুন অযা াউন্ট তখালাি েন্য ব্যবহৃে হয়- 

 . Log in     খ.   Sign Up 

গ.Sign in     ঘ. Sign out 

২৬৫. ই-তেইল ঠি ানায় @ এি আমগ  ী র্াম ? 

  ব্যবহাি ািীি তেমশি নাে   খ. ব্যবহাি ািীি ঠি ানা 

গ. ব্যবহাি ািীি নাে    ঘ. ব্যবহাি ািীি রডভাইমসি নাে 

২৬৬. Go To Page  এি এি  াে  ী? 

 . রনরে ণষ্ট্ ত ামনা Text Box এ তযমে   

খ. রনরে ণষ্ট্ ত ামনা coloumn এ তযমে 

গ. রনরে ণষ্ট্ ত ামনা Paragraph এ তযমে 

ঘ. রনরে ণষ্ট্ ত ামনা Page এ তযমে 

২৬৭.ইন্টািমনট Connectivity এি নাে নয়- 

 . Dial up     খ. Broad band 

গ. Wireless    ঘ. Yahoo 

২৬৮. Internet connection  এি েন্য প্রয়ােন- 

 .LAN Card, cable, Connector   

খ.AGP Card Connector 



 

 

গ. TV card  

ঘ. Speaker 

২৬৯. িাউটাি  ী? 

 . Hardware device   খ. Software 

গ. Farmware `   ঘ. Lanware 

২৭০. ত ানটি  িাউোি সফটওয়যাি নয়? 

 . Yahoo     খ. Google 

গ. SQL     ঘ. Mozila 

২৭১.  রবমেি বি বি গ্রন্থাগাি, রবেরবদ্যালয় ও গমবষণা প্ররেষ্ঠামনি সামর্ েথ্য আোন প্রোমনি েন্য ত ান পদ্ধরে 

ব্যবহৃে হয়? 

 . ইন্টািমনট     খ. ফযাক্স 

গ. ইনমটল     ঘ. তফান 

২৭২.  ে সাল তর্ম  ইন্টািমনট  ায়ণরে শুরু হয়? 

 . ১৯৯৪     খ. ১৯৯০ 

গ. ১৯৮৭     ঘ. ১৯৯৫ 

২৭৩.HTML এ টি- 

 . ইন্টািমনট প্রমটা ল    খ. টমপালরে 

গ. তটক্সরভরত্ত  তপ্রাগ্রাে ভাষা   ঘ. রেরডয়াি নাে 

২৭৪. Cat5  যাবমল োমিি সংখ্যা  ে? 

 . ৫টি      খ. ৬টি 

গ. ১৮টি      ঘ. ৮টি 

২৭৫.  রিউটাি পািিারি  তযাগামযাগম  বলা হয়- 

 . ফযাক্স     খ. েমডে 

গ. তনটওয়া ণ     ঘ. হাইওময় 

২৭৬. তনটওয়া ণ হমলা- 

 .  রিউটামিি েথ্য সংিিণ  িা  খ.  রিউটামিি েথ্য রবনাস  িা 

গ.  রিউটামিি আন্তমযাগামযাগ   ঘ. ডা  তযাগামযাগ 

২৭৭.  রিউটামিি তনটওয়া ণ  ে প্র াি? 

 . দ্যই প্র াি     খ. রেন প্র াি 

গ. চাি প্র াি     ঘ. পাঁচ প্র াি 

২৭৮.LAN দ্বািা বুঝায়- 

 . লং এরিয়া তনটওয়া ণ    খ. লরে  এরিয়া তনটওয়া ণ 

গ. তলা াল এরিয়া তনটওয়া ণ   ঘ. এ টিও না 

২৭৯. খুব  ািা ারি অবরস্থে  রিউটাি সমূহ হময় র্াম  ত ানটি? 

 . তলা াল এরিয়া তনটওয়া ণ   খ. তেমট্রাপরলটন এরিয়া তনটওয়াট ণ 

 . ওয়াইড এরিয়া তনটওয়া ণ   ঘ. সবগুমলা 

২৮০. আপওয়া ণ এ টি- 

 .রেল্যারন্সং োম ণটমেস    খ. শরপং েল 

গ.  যামফ     ঘ. ত ািারন 



 

 

২৮১. তয সব তনটওয়া ণ দূিবেী স্থানসমূমহি েন্য  িা হয়, োম   ী বমল? 

 . WAN     খ. LAN 

গ. MAN     ঘ. ARPA net 

২৮২. তনটওয়া ণ রসমস্টমে ব্যবহৃে প্রধান  রিউটািম   ী বমল? 

 .  িাইলাি     খ. টারে ণনাল 

গ. সাভ ণাি     ঘ ওয়া ণমস্টশন 

২৮৩. টমপালরে  ী? 

 . রপ্রন্টামিি সংগেন    খ. োমিি সংগেন 

গ.তটরলমফামনি সংগেন    ঘ. তনটওয়া ণ সংগেন 

২৮৪.েমডে এ টি- 

 . রসরপইউ এি অংশ    খ. উচ্চ িেোসিন্ন রপ্রন্টাি 

গ. েথ্য আোন প্রোমনি যন্ত্র   ঘ. ডট ম্যারট্রক্স রপ্রন্টাি 

২৮৫. ত ানটি ইন্টািমনট সংমযাগ ািী যন্ত্র নয়? 

 . েমডে     খ. তটরলমফান লাইন 

গ. সফটওোি     ঘ. েটাি 

২৮৬. রেল্যারন্সং হমে- 

 . চাকুিী     খ. মুিমপশা 

গ. ব্যবসা     ঘ. প্র াশনী 

২৮৭. ইন্টািমনট সংমযাগ রনমে ত ানটিি প্রময়ােন হয় না? 

 . রপ্রন্টাি/ রডরেটাল  যামেিা   খ.  রিউটাি 

গ. সফটওয়যাি     ঘ. েমডে 

২৮৮. FTP এি অর্ ণ  ী? 

 . First Telephone Program  

খ. |Find Telephone program 

গ. First Transfer Protocol 

ঘ. File Transfer Protocol 

২৮৯. ত ানটি িাউোি সফটওয়যাি? 

 . SQL     খ. Mozila 

গ.MS Outlook    ঘ. C++ 

২৯০. গুগল এ টি…….. 

 . সাচ ণ ইরিন     খ. ইমল ট্ররন  তেইল 

গ. অযারেম শন তপ্রাগ্রাে    ঘ. হাড ণওয়যাি 

২৯১. গুগল আরবষ্কাি হয়  ে সামল? 

 . ১৯৭০ সামল     খ. ১৯৯৮সামল 

গ. ১৯৯৬ সামল     ঘ. ২০০০ সামল 

২৯২. অরফরশয়ারল গুগমলি যাত্রা শুরু হয়  ে সামল? 

 . ১৯৯৬ সামল     খ. ১৯৯৮ সামল 

গ. ১৯৯৯ সামল     ঘ. ২০০০ সামল 

২৯৩. গুগুমলি েন্য ভাষা ব্যবহৃে হয়- 



 

 

 . C      খ. HTML 

গ. Query     ঘ. Java 

২৯৪.ত ানটি গুগমলি তসবা নয়? 

 . রে –তেইল     খ. গুগল ড স 

গ. গুগল রশট     ঘ. এে এস পাওয়াি পময়ন্ট 

২৯৫. গুগল ড্রাইমভি প্রধান  াে  ী? 

 . প্রময়ােনীয় ডকুমেন্ট সংিিণ  িা  খ. রহসাবরন াশ  িা 

গ. ফাইল তশয়াি  িা    ঘ. েথ্য পুনরুদ্ধাি  িা 

২৯৬. ত ানটি গুগল রে- সুযইট এি অংশ? 

 . MS word    খ. C language 

গ.Goggle slide    ঘ. E- commerce 

২৯৭. গুগমলি তহডম ায়াটাস ণ ত ার্ায়? 

 .  যারলমফারন ণয়া    খ. নয়া রেরে 

গ. অমেরলয়া     ঘ.রসঙ্গাপুি 

২৯৮. গুগল আরবষ্কাি  মিন? 

 . ো ণ জু াি বাগ ণ    খ. চাল ণস ব্যামবে 

গ. ল্যারি তপে ও সারেণ রিন   ঘ. রবল তগটস 

২৯৯.গুগল এ টি েনরপ্রয়- 

 . অযারেম শন সফটওয়যাি   খ. তপ্রমেমন্টশন সফটওয়যাি 

গ. ওময়ব সাইট/ সাচ ণ ইরিন   ঘ. রসমস্টে সফটওয়যাি 

৩০০. Brand এ টি- 

 . ত ািারন     খ. নাে 

গ. তলামগা     ঘ.  , খ ও গ 

৩০১. ত ানটি  তস্যাশাল রেরডয়া োর ণটিং? 

 . তফসবু      খ. ইউটিউব 

গ. টুইটাি     ঘ. সব টি 

৩০২. তস্যাশাল রেরডয়া োম ণটিং  িা যায়না ত ানটিমে? 

 . রলঙ্কডইন     খ. ইনস্টাগ্রাে 

গ. এেএস এমক্সল    ঘ. তফসবু  
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